パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

Firefox 2 正式版は日本時間10月25日早朝リリース」記事へのコメント

  • 早速バージョンアップ。
    必須な拡張 Tab Mix Plus が未対応とのメッセージ。
    こんなときに、以前にも紹介されていましたが、

     Nightly Tester Tools [blueprintit.co.uk]

    が有用です。対応していない拡張機能も使えるようになります。
    --
    --- Dead Poet Social Club
    • by Anonymous Coward on 2006年10月24日 2時03分 (#1043500)
      >早速バージョンアップ。

      しようとしたら、出てきたダイアログで

      「互換性のないアドオンの更新は見つかりませんでした」

      互換性のある・・・じゃないかと。
      何処行けばいいのかな?
      親コメント
      • by Anonymous Coward
        「今あるアドオンでそのバージョンに互換性の無いもの」が見付からなかったんでしょう。わかりにくいけど、文意は通っている。互換性があったら、更新しなくていいわけだし。

「毎々お世話になっております。仕様書を頂きたく。」「拝承」 -- ある会社の日常

処理中...