パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

Vine Linux 4.1/4.1CR リリース」記事へのコメント

  • はぁ… (スコア:0, 余計なもの)

    by Anonymous Coward
    >適切にapt-line書き換えて

    • 短すぎてよくわからないのですが、「apt line」だろう、って
      つっこみですか?それとも、「sources.listファイルを書き換えて」
      と表現すべきというつっこみでしょうか。
      • by Anonymous Coward
        そんな不親切さ、というか、せっかくのこのリリースのタイミングで「俺ってわかってるからさ」というようなタレこみをする、関係者?の普及に対する意識の低さを揶揄しているのではないでしょうか? (ホームページを見れば書いてあるようなことではありますが)
        • by Anonymous Coward
          元から使ってない奴にとってはどうでもいいし、
          もう使ってる奴にとっては知ってて当然(知ってなければHP(ホームページ)を見ろ)。
          • by Anonymous Coward
            >元から使ってない奴にとってはどうでもいい
            >もう使ってる奴にとっては知ってて当然

            というポリシーがVineユーザーの常識ならば、新版が出たから未だ使ったこと無い人は試してみようでなく、
            マイナーアップデートに重点を置いたニュースにバリューは無いって事ですよね。
            HPさえ情報源としておけばいいのだから。

            それと、元から使ってない人がVineユーザーって傲慢だなあと思いかねない貴方のコメントは、
            前提知識を見誤っているタレコミ文より、Vineコミュニティの印象を不当に貶めているのですが。
            • by apt (28270) on 2007年02月25日 1時00分 (#1116409) 日記
              元から使っていない人はsources.listを書き換えてアップグレードなんてしないと思う。
              そういう人はインストール用のisoイメージを使うとか、たぶん別の手段をとるはず。
              元から使っていない人が、4.1が出てから、わざわざ4.0をインストールしてアップグレードしますか?

              そういう意味で、元コメントの

              > 元から使ってない奴にとってはどうでもいい
              は正しいと思う。
              親コメント

物事のやり方は一つではない -- Perlな人

処理中...