パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

Firefox 3.5リリース」記事へのコメント

  • Sage-Too が未対応で、まだアップデートできない。
    愛用しているアドオンが増えるとアップデートする壁も高くなるな。

    くまったくまった。

    • by Anonymous Coward on 2009年07月01日 9時11分 (#1597100)
      • Adblock
        これはもうあきらめた。Adblock Plusに移行。フィルタ作り直し…
      • Copy All Urls
        まあ、今のところはいいか。しばらく待ってみる。
      • Tab Mix Plus
        これは痛い。開発もとまってる?代替ないかなぁ。
      • FireGestures
        あまり使ってなかった。
      • DistionarySearch
      • Fast Video Download
      • goo辞書
      • Translation Panel
        この辺は我慢できるかなぁ。
      • Microsoft .NET Framework Assistant
        おい、入れた覚えないぞ。
      親コメント
      • by Anonymous Coward on 2009年07月01日 9時25分 (#1597107)

        >Tab Mix Plus
        開発サイト(http://tmp.garyr.net/)のforum覗くと対応版が見つかりますよ。
        >FireGestures
        自分のところでは使えてます。All-in-One Gesturesではなくて?

        Firemacsが早く対応してくれないかなぁ。

        親コメント
      • > Tab Mix Plus

        とりあえず、ここ [garyr.net]にある「tab_mix_plus-0.3.7.4pre.090516.xpi」が使えています。不具合が無いかどうかまでは確認できていませんが。
        親コメント
      • > ・Microsoft .NET Framework Assistant
        あれ?おいらのとこでは無効化されていませんけど。

        親コメント
        • by Anonymous Coward
          MR Tech Toolkitを入れてXPIインストールオプションからアドオン互換性の照合を有効にするのチェックを外すとたいていのアドオンは動くようです。
          同じようにabout:configなどでアドオンの有効性チェックをしない設定にしてもよろしいかと思われます。
        • by Anonymous Coward

          じゃあ詳細情報あげてみる。

          Microsoft .NET Framework Assistant 1.0
          Install Date: 2009年4月15日 (時刻省略)
          Compatible with 1.5 - 3.0.*
          Adds ClickOnce supprot and the ability to report installed .NET versions to the web server.

          #動いてないほうがうれしいかもしれない。

          OSはWinXP Pro(32bit)。
          入っている.NET Frameworkは

          1. .NET Framework 2.0 SP2
          2. .NET Framework 2.0 SP2 Language Pack JPN
          3. .NET Framework 3.0 SP2
          4. .NET Framework 3.0 SP2 Language Pack JPN
          5. .NET Framework 3.5 Language Pack SP1 日本語
          6. .NET Framework 3.5 SP1

          Build

          • by Anonymous Coward

            あれ、.NET情報ついてる。

            general.useragent.extra.なんちゃら を削除してやる必要あり

          • by Anonymous Coward
            >Microsoft .NET Framework Assistant 1.0

            うちのは 1.1 で、ちゃんと対応してますよ。
            • by Anonymous Coward

              Microsoft .NET Framework Assistant がFirefoxの「アドオンの更新」で新しい版に更新されないみたいですね。.NET Framework入れなおせばあがるのかしら。

              #使いたくないアドオンのために苦労するのは嫌なので削除しました。

      • by Anonymous Coward on 2009年07月01日 11時10分 (#1597159)

        2.0→3.0と使えていたさいたま皮がついに非対応に…

        親コメント
      • ●MediaPlayerConnectivity
        動いたり動かなかったり。何か工夫すれば動くのかもしれないけど、ネトラジ人間としてはちと辛い。
        どっか対応版落ちてませんか?

        親コメント
      • by Anonymous Coward
        Tab Mix Plus Dev-Build 0.3.7.4pre.090516

        http://tmp.garyr.net/forum/viewtopic.php?t=9864

        Exif Viewer
        SearchBox Companion
        All-in-One Gestures

        新しいのが見つからないので
        install.rdfのmaxVersionを3.*.*に詐称して様子見してます

日々是ハック也 -- あるハードコアバイナリアン

処理中...