パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

jQuery 2.0ではIE6~8はサポート対象外に」記事へのコメント

  • by Anonymous Coward

    ブラウザ判定してjQueryの対応バージョンをロードすればいいんじゃない?
    テスト工数は増えるけど・・・

    • by Anonymous Coward

      まぁ別にそこまで高速化が必要ってほどでもねーし、1.9使い続ければいいじゃん

      • by Anonymous Coward on 2013年01月18日 19時14分 (#2308481)

        気になって自サイトのアクセスログを確認したら、
        Internet Explorer 9 + 10 のユーザが全ユーザの 16.65%,
        Internet Explorer 6 ~ 8 のユーザが全ユーザの 7.39% だった。

        うーん、3% を切ったら「JSもCSSも適用しない」状態にして対応終了、2.0へ移行しようかな。
        4や5.5だって消えたんだ。いずれは消えるさ。

        親コメント

「科学者は100%安全だと保証できないものは動かしてはならない」、科学者「えっ」、プログラマ「えっ」

処理中...