パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

jQuery 2.0ではIE6~8はサポート対象外に」記事へのコメント

  • 7全盛期にXPのネットブックを購入した人もまだまだ使うだろうな
    スペック的に大差ない今のネットブックに買い換えるとも思えないし

    • by Anonymous Coward

      そこらへんは良くも悪くもGoogleさん次第と言う気が。
      YouTubeなどのライトユーザーが好むサービスをIE8以前非サポートにしつつ、ChromeなどもXP動作不可にしてくれればXP絶滅出来ると思う。

      • by Anonymous Coward

        Chromeがダメでも、Firefoxがあれば生きていけるさw
        去年までWindows2000をサポートしていたくらいだし。

      • by Anonymous Coward

        YouTubeやニコニコなんかの動画系、FacebookやTwitterなんかのSNS系、
        ヤフーとかGoogleとかのポータルサイトや検索サイトあたりをメジャーブラウザで見られなくしたら効果はあるかもね。

        でも思い切ったとこでもサポート終了から半年から1年は経過してからじゃないと実施はしない/できないんじゃないかなあ。

コンピュータは旧約聖書の神に似ている、規則は多く、慈悲は無い -- Joseph Campbell

処理中...