パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

PHP、5.3 系のサポート終了が迫るも移行進まず」記事へのコメント

  • by Anonymous Coward on 2013年03月26日 21時25分 (#2350724)

    ユーザーの多い有力なCMSが有無を言わさず動作保証を5.3以上にしてしまうとか、サポート切れのPHPバージョンではテストすらしないと宣言してしまうとかでサーバー管理者やディストロの尻を叩く形にしたらいいんですよ。
    それでCMSを捨てる判断をするようなヤツはいらん。ゼロデイの餌食にでもなってしまえ。くらいの強硬さは必要...なはず。

    #弱小だと未だに4.x互換コード見かけることもあるけど、概ね有名どころは5.2以上になってる??

犯人はmoriwaka -- Anonymous Coward

処理中...