パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

FF6に任意のコードを実行できる脆弱性が発見される」記事へのコメント

  • by Anonymous Coward

    FF7にアップグレード?

    • by Anonymous Coward on 2015年04月21日 14時29分 (#2801197)

      PS版以降はアイテム装備のバグが修正されているので、PS版へのアップグレードは回避策になる。

      親コメント
      • by Anonymous Coward on 2015年04月21日 14時38分 (#2801205)

        ハードごと買わせるアップグレードは邪道だ!

        親コメント
      • by Anonymous Coward
        データが引き継げないので、アップグレードで回避というよりは PS版にはこの脆弱性は存在しない みたいな感じですかね。
        • by Anonymous Coward

          このアドレスだとゼロページと呼ばれていた領域な気がするので、アーキテクチャが違うPSではこの手順では起きないのではないかと。
          (SFCエミュレータな作りにしていたらまた別でしょうけれど)

          • by Anonymous Coward

            だから「当時のバグを、頑張って再現しました」とかそーゆー表現になるんだな。

UNIXはシンプルである。必要なのはそのシンプルさを理解する素質だけである -- Dennis Ritchie

処理中...