パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

ArcaOS 5.0 リリース」記事へのコメント

  • 2万円と超安かったし、T420の7列キーボードが流用可能という噂をききつけて、これに決定。もうちょい奮発して ThinkPad 13 でもよかったけど…

    CPU / メモリ Core i5 3320M(2.6GHz) / 4GB(空き1)PC3-12800
    HDD/FD/ドライブ 320GB / - / DVDスーパーマルチ
    ディスプレイ 14.0インチ / WXGA++(1600x900)
    その他     無線LAN(a/b/g/n)、Bluetooth、UltraNAV、指紋センサー、日本語キーボード
    ソフト     Win7 Pro 32bit

    メモリ4GBで無線LANのドライバがあるのかが ArcaOS インストール時の不安要因だが、使えなかったら Windows 10 を入れるつも

    • Windows 10 プリインストール機の ThinkPad T430 に ArcaOS 5.0 を上書き導入しようとしたところ、何度やっても Install Volume で「壊れたパーテーションテーブル」が報告されて先に進めない。

      ArcaOS50_InstallationGuide.pdf [arcanoae.com]をみると、

      If the Logical Volume Manager still reports corrupt partition tables or presents other error messages, there may be more incompatibilities with OS/2 LVM which need to be resolved prior to installation. Such issues may best be addressed using third party tools. For further suggestions, see the ArcaOS support wiki.

      こういう場合は ArcaOS インストール前にサードパーティ製のツールを使って解決しろか。おそらく Windows でフォーマットされているのが問題なんだろうなと想像。

      とりあえず昨夜から一睡もしていないのでこれからしばし眠ることにする。(っд⊂)

      親コメント
      • >こういう場合は ArcaOS インストール前にサードパーティ製のツールを使って解決しろか。

        これは今日、ArcaOS のインストーラ起動直後の Welcome to ArcaOS 画面にある System Management を使って解決できた。そして寝ている間にセットアップは完了したものの、サウンドが鳴らない、Wi-Fi 未設定とか、いくつか問題が出ている。

        # ArcaOS が起動しさえすれば解決しなくても別にいいんだけど。A(^_^;

        • >サウンドが鳴らない

          今日 Bugtracker 1280 に ThinkPad E431 で no sound という報告があがっていた。

          そこで公開されていた log ファイルによると、

          Bus 0 (PCI Express), Device Number 27, Device Function 0
            Vendor 8086h Intel Corporation
            Device 1E20h 7 Series/C216 Chipset Family High Definition Audio Controller
            Command 0006h (Memory Access, BusMaster)
            Status 0010h (Has Capabilities List, Fast Timing)
            Revision 04h, Header Type 00h, Bus Latency Timer 00h
            Self test 00h (Self test not supported)
            Cache line size 64 Bytes (16 DWords)
            PCI Class Multimedia, type Unknown!
            Subsystem ID 501817AAh Unknown
            Subsystem Vendor 17AAh Lenovo
            Address 0 is a Memory Address (64-bit) : F3610000h..F3613FFFh
            System IRQ 22, INT# A
            New Capabilities List Present:
                Power Management Capability, Version 1.1
                    Does not support low power State D1 or D2
                    Supports PME# signalling from mode(s) D0, D3hot, D3cold
                    PME# signalling is currently disabled
                    3.3v AUX Current required : 55 mA
                    Current Power State : D0 (Device operational, no power saving)
                Message Signalled Interrupt Capability
                    MSI is disabled
                    MSI function can generate 64-bit addresses
                PCI Express Capability, Version 1
                    Device/Port Type :
                        Root Complex Integrated Endpoint Device
                        Unsupported Request Severity is Non-Fatal
                    Device Status :
                        AUX Power Detected
                    Link Capabilities :
                        Maximum Link speed : Unknown (00h)!!
                        Maximum Link Width : xReserved
                        Link Port Number : 0
                    Link Control :
                        Asynchronous Clocking in Use
                    Link Status :
                        Current Link speed : Unknown (00)!!
                        Current Link Width : x0

          となっていて、config.sys のパラメータはこうなっている。

          REM *** MMOS/2 ***
          DEVICE=C:\MMOS2\UNIAUD32.SYS /V
          DEVICE=C:\MMOS2\UNIAUD16.SYS /C

          親コメント
          • そういえば ArcaOS 5.0.1 上の UniAudio の不具合についてはArcaOS 5 - the Blue Lion roars [warpstock.org]の記事にもこうあった。

            The other issue I have with this system is that UniAud does not seem to be loading properly for the audio hardware (neither 5.0 or 5.0.1). I haven't done sufficient troubleshooting yet to file a bug, and it may just be due to the very old version of ALSA audio drivers used. Alternatively, it may be getting confused by some HDMI audio support on the graphics card. I will have to investigate that further at some point.

            オーディオハードウェアに対して ArcaOS で UniAud ドライバがただしくロードされていないようにみえる問題について、十分なトラブルシューティングを行っていないのでバグとして報告していませんが、いくつかの点を検討できるとのこと。

            ThinkCentre S50 では UniAudio を選択して鳴ったので、比較的新しい(といっても5年前以降の)ハードウェアで発生する問題かもしれない。

            それから表題の Windows とのデュアルブート環境構築は諦めた。Linux と異なり、Windows をセットアップする前に ArcaOS で区画分けをしないといけないのだが、これやって、Windows を入れて、さあ Air-Boot で切り替えられるようにすると、途端に Windows が起動しなくなる(Windows Boot Manager がエラーを出すし、インストールディスクで修復もできない)。今日これにはまって大きく時間をとられたので、当面デュアルブートは諦めることにする。

            いや Windows を導入したいのは ArcaOS 標準で非サポートの Wi-Fi のための設定ファイル [os2world.com]を手に入れたいだけなんだけど(汗)

            # 日をまたいで導入テストをしていると、つい魔がさして余計なことをして、何度も Windows を入れる羽目になっている悪循環

            親コメント

最初のバージョンは常に打ち捨てられる。

処理中...