パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

OpenPGPとS/MIMEに脆弱性、適切な実装をしていないクライアントが原因」記事へのコメント

  • by Anonymous Coward on 2018年05月16日 18時47分 (#3409403)

    タイトル

    OpenPGPとS/MIMEに脆弱性、適切な実装をしていないクライアントが原因

    本文

    CBC/CFBモードで改変が可能になるのはS/MIMEとOpenPGPの仕様上の問題であり、正しく実装しているクライアントはすべて脆弱性があると特設サイトでは説明している。

    別途チェックをするのは「より適切」だけど、仕様バグに忠実な実装を「適切でない」とするのは心情的に辛いなぁ。
    それって仕様を作った側の落ち度まで実装側に押しつけることになるもん。

物事のやり方は一つではない -- Perlな人

処理中...