パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

VLC 4.0、旧バージョンOSのサポート打ち切りへ」記事へのコメント

  • Windows Vista → 2007年 1月
    OS X 10.9(Mavericks) → 2013年 10月
    Android 4.1(Jelly Bean) → 2012年 7月
    iOS 8.0 → 2014年 9月
    iOS 10.0 → 2016年 9月

     

    一部OSの扱いがちょっと酷すぎませんかね?

    てか『LinuxはOpenGLサポート必須』って、GPU積んでなくとも最悪OSMesaで代用できるプラットフォームで書く意味あるんですかね?

    • by Anonymous Coward

      初めからOSについてる再生ソフトを使わずに、VLCを使う人は、DRM回避したいような犯罪か犯罪ギリギリのことをやりたい層しかいないので、文句言う奴すらいないと思う。文句言ってる奴は「YouTubeで違法動画を見た」と犯罪宣言をしてしまうのと同じリテラシーしか持ってない。

身近な人の偉大さは半減する -- あるアレゲ人

処理中...