パスワードを忘れた? アカウント作成

Mozilla、リモートコードを実行する拡張機能をブロックリストに追加」記事へのコメント

  • by Anonymous Coward on 2019年11月08日 8時45分 (#3712649)

    要は拡張機能の審査後に、最初は含んでいないような実行コードを後からインターネット経由で読み込むような拡張機能を禁止するということだよね。
    至極当然というか、これ許してたら審査なんかザルみたいなもんだ。

    しかかしまあこのストーリー、最初の文から主語があやふやで目的格もないので、全く意味が通じない。
    しかも読点もないので、Mozillaがリモートで…何かやるのか?と誤読しやすい。
    セキュリティに多少明るければ「リモートコード実行」だけで想像はつくが。

    ここに返信
    • by Anonymous Coward

      jQuery全盛期には外部のjQuery読み込むやつとかあったなあ
      そうまでしてjQuery方言でコード書きたいんかっていう

      • by Anonymous Coward

        CDNでライブラリ的なスクリプトをダウンロードするのは今でも当たり前のように行われていますが。
        でも拡張機能でそれをやるのはあまりメリットないと思う。

        • by Anonymous Coward

          最新版を指定するURL書いとけば勝手に最新版になってくれる

          • by Anonymous Coward

            拡張機能で利用する場合、勝手に最新版になる方が困ることが多いと思うんだけど。
            CDNでも「勝手に更新しないようにバージョン固定で使う場合のURL」が用意されてることも多いし。

あと、僕は馬鹿なことをするのは嫌いですよ (わざとやるとき以外は)。-- Larry Wall

処理中...