パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

ATIがLinux用Xドライバを更新、XorgとAMD64に対応」記事へのコメント

  • by Anonymous Coward
    FreeBSDのドライバはないんだ。
    nVidiaはバージョンが古いものの、ディスプレイドライバだけは出してるのに。
    • /boot/loader.conf で
      radeon_load="YES" と書いて
      起動時に /boot/kernel/radeon.ko
      がロードされるようにして("kldload radeon"コマンドでもOK)、

      XF86Config/xorg.conf で、
      Driver "ati" なところを
      Driver "radeon" に変えればOKじゃなかった?

      FreeBSDではportsからドライバーを入れる必要がないから
      むしろradeonの方が楽。
      • ダメです。9600なnoteなんですが。試しました。
        • (EE) fglrx: Failed to load module "fglrxdrm" (module does not exist, 0)
          (EE) fglrx(0): Can't load Fire GL DRM library (libfglrxdrm.a).
          (EE) fglrx(0): PreInitDRI failed
          (EE) fglrx(0): R200PreInit failed
          • by maho (9810) on 2005年01月19日 15時19分 (#681181)
            rpm2cpio ~/fglrx_6_8_0-8.8.25-1.i386.rpm | cpio -idu
            #cp usr/X11R6/lib/modules/dri/fglrx_dri.so /usr/X11R6/lib/modules/dri/
            #cp usr/X11R6/lib/modules/linux/libfglrxdrm.a /usr/X11R6/lib/modules/freebsd/

            でもう少し動きますがダメ。
            またできたら報告します。
            では。
            親コメント

吾輩はリファレンスである。名前はまだ無い -- perlの中の人

処理中...