パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

Mozilla/Mozilla Firefoxの脆弱性が再発」記事へのコメント

  • 他にも (スコア:1, 興味深い)

    by Anonymous Coward on 2005年06月06日 21時46分 (#747202)
    firefox 1.0.4よりも後に別のもっと危険な脆弱性のfixがCVSに入ってるぞ。
    firefoxを実行しているユーザの権限を完全に奪取できる奴。
    • by Anonymous Coward
      詳しく
      • by Anonymous Coward
        nightly buildでは修正済み。
        Firefox 1.0.4ではJavaScriptを無効にすれば回避可能。
        詳しくはCVSのコミットログとかソースコードとか。

        IEでもFirefoxでもJavaScriptさえ切っておけば概ね安全だ。
        • by Anonymous Coward
          >nightly buildでは修正済み。

          その差分をとってみれば、脆弱性の内容や回避策、修正版リリースがされるまえに
          どういう脆弱性かすぐわかるわけですね。

          0 day attack される危険ありますね。

          悪意のハッカーがいて、その気になったら危険ですね。
          オープンソースってあぶないですね。

          (フレームのもと-1)

192.168.0.1は、私が使っている IPアドレスですので勝手に使わないでください --- ある通りすがり

処理中...