パスワードを忘れた? アカウント作成
755345 submission
バグ

OpenBSDに2つめの脆弱性が見つかる

タレコミ by yourCat
yourCat 曰く、
OpenBSDのIPv6ハンドラにバッファー・オーバーフロー脆弱性が見つかった。これを突かれるとリモートからのDoS攻撃が可能になる。OpenBSD 3.1/3.6/3.8/3.9/4.0 stable/current/4.1 (2006年2月26日以前) にて確認された。既に修正パッチがリリースされている。
これを受けて、OpenBSDのトップ・ページのあの赤い文言がちょっとだけ変わった。日本語の方は執筆時点でまだ昔のままだ。
typodupeerror

日本発のオープンソースソフトウェアは42件 -- ある官僚

読み込み中...