パスワードを忘れた? アカウント作成
10151601 submission
モバイル

Nexus 5 (Android 4.4) ではAdobe Flashプレイヤーが利用できない 1

タレコミ by Motohiko
Motohiko 曰く、
MOBILEDATABANKの記事によると、このたび発売されたAndroid 4.4搭載のNexus 5では、Android 4.0用Adobe Flashプレイヤーが動作しなくなっているそうだ。

Adobe Flashプレイヤーは2011年11月にAndroid版の開発終了が告知され2012年8月15日を以ってAndroid 4.0以前向けのGoogle Play経由での新規提供が終了している。それでもなお手動でのパッケージインストールがバッドノウハウとして知られていて、標準ブラウザーコンポーネントやFirefoxなどでFlashコンテンツを利用することが出来ていた。その後2013年9月10日リリースの11.1.115.81 (Android 4.0)/11.1.111.73 (Android 3.x以前) が最終アップデートであることが発表されていた (なおこの告知は日本語サイトには掲載されていない)。

MOBILEDATABANKの記事内容はあくまでAndroid 4.4とNexus 5との組み合わせでのものであり、他の端末でも同様であるかは現時点では不明だが、どうしてもFlashプレイヤーが必要な向きは今後の動向に注意が必要だろう。

情報元へのリンク
この議論は、 ログインユーザだけとして作成されたが、今となっては 新たにコメントを付けることはできません。
  • Android 4.4ではFlashがFlash対応ブラウザでも使えなくなることが判明。 - Android(アンドロイド)おすすめアプリ・カスタムニュース|AndroidLover.Net
    http://androidlover.net/smartphone/nexus-five/android-4-4-kitkat-flash... [androidlover.net]

    この記事によると、標準ブラウザーコンポーネント WebViewがChromiumベースのものに変更されたために、そのコンポーネントを利用したブラウザーで利用できなくなっているとのこと。コメント欄にFirefoxで動作したという話があるので全く使えないわけではないらしい。

typodupeerror

普通のやつらの下を行け -- バッドノウハウ専門家

読み込み中...