パスワードを忘れた? アカウント作成
531460 journal

aburagirioの日記: acroread

日記 by aburagirio

AdobeReaderの7.05をインストール。
だけど、動かない。

つらつら調べて、SCIMが原因と判明。

/usr/local/Adobe/Acrobat7.0/bin/acroread
の先頭あたりに
export GTK_IM_MODULE=xim
を追加する。

firefoxのプラグインも動くようになったし、万事解決。

gtkのバージョンを落としてみたり、straceをインストールしてみたり、いろいろ無駄足を踏んだ。
全く…。

この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。
typodupeerror

物事のやり方は一つではない -- Perlな人

読み込み中...