パスワードを忘れた? アカウント作成
15422666 journal
ソフトウェア

iidaの日記: Apache 2.4.49 1

日記 by iida

Apache HTTP Serverに少なくとも5つの脆弱性が発覚し、Apache 2.4.49がリリースされた。
2.4.48以前のコア・モジュールにも脆弱性がみつかったため早急なアップグレードが望まれるところだ。

この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。
  • by Anonymous Coward on 2021年09月17日 21時34分 (#4115145)

    以前に強制オープンプロキシーにされたバグの際に
    極力と有効化しないようにしていましたが
    安全に使えるなら便利ではあるのですよねぇ
    残念至極

    HTTP/2もお目見え以降度々穴あきまくっているので
    できることなら使いたくないところですが
    TLS1.3時代にHTTP/1.1てのもなんですし
    悩ましいところです

    # HTTP/3もどうなることやら

typodupeerror

私はプログラマです。1040 formに私の職業としてそう書いています -- Ken Thompson

読み込み中...