パスワードを忘れた? アカウント作成
38655 journal

j3259の日記: Eclipse 3.4 Ganymede で Swing

日記 by j3259

年を経るにつれて Eclipse に Visual Editor を入れるのが簡単になっていっている。Eclipse で Swingから一年以上経っているので,新しい記事にする。

VE/Installing というページに VE 1.3 と VE 1.4 両方のインストール方法が掲載されているが,せっかくなので新しい方の 1.4 を入れてみる。

  1. Java SE Downloads から Java SE Development Kit (JDK) 6 Update 10 をダウンロードしてインストールする。
  2. Eclipse Download から Eclipse IDE for Java EE Developers (163 MB) をダウンロードしてインストールする。2008年10月現在ではこれは Eclipse 3.4 Ganymede。
  3. VE/Update に書かれた手順に従う。(以下に概要をまとめた)
  1. メニューバー Help > Software Updates... をクリック。
  2. Available Software タブから Add Site... ボタンをクリックして http://update.soyatec.org/Ganymede/ve/1.4 と入力。
  3. ツリーを展開して Visual Editor を選択した後,Install...ボタンをクリック。
  4. Eclipse を再起動する。
  5. メニューバー Help > About Eclipse Platform... をクリック。
  6. Plug-in Detailsボタンをクリックしてプラグインの一覧に Visual Editor があって,バージョンが 1.4以上ならインストール完了。
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。
typodupeerror

Stay hungry, Stay foolish. -- Steven Paul Jobs

読み込み中...