パスワードを忘れた? アカウント作成
501386 journal

sentakuitaの日記: Vine Linux 4.1/4.1CR リリース 35

日記 by sentakuita
2/22にVine Linux 4.1がリリースされました。Vine Linux 4.0リリースから3か月、セキュリティフィックス及びバグフィックスを含むマイナーアップデートです。Vine4.0からのアップグレードが推奨されているので、4.0ユーザは適切にapt-line書き換えてdist-upgradeしましょう。
同時にVine4系列初の商用版、Vine Linux 4.1CRも販売開始です。
<!--タレコミ済み-->
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。
  • はぁ… (スコア:0, 余計なもの)

    by Anonymous Coward on 2007年02月24日 15時51分 (#1116168)
    >適切にapt-line書き換えて

    • by baby_face (5007) on 2007年02月24日 16時04分 (#1116178)
      短すぎてよくわからないのですが、「apt line」だろう、って
      つっこみですか?それとも、「sources.listファイルを書き換えて」
      と表現すべきというつっこみでしょうか。
      親コメント
      • by foobar2006 (30156) on 2007年02月25日 15時08分 (#1116621) 日記
        > 適切にapt-line書き換えて
        「を」が抜けてるよって言いたいのでしょう。
        親コメント
      • by Anonymous Coward
        そんな不親切さ、というか、せっかくのこのリリースのタイミングで「俺ってわかってるからさ」というようなタレこみをする、関係者?の普及に対する意識の低さを揶揄しているのではないでしょうか? (ホームページを見れば書いてあるようなことではありますが)
        • Re:はぁ… (スコア:1, 参考になる)

          by Anonymous Coward on 2007年02月24日 17時12分 (#1116207)
          そのホームページも大差なく不親切。足切りなんだろう。

          …と書いて、リロードしたらそのまま使えるサンプル [vinelinux.org]が上がってた。
          親コメント
        • Re:はぁ… (スコア:1, 参考になる)

          by Anonymous Coward on 2007年02月24日 17時29分 (#1116220)
          元記事が不親切ってのは同意するが元コメントの不親切さにくらべればましな気がする。
          「…」なんて書かずに言いたいことをはっきり書けばこんな推測ごっこする必要もないのに。
          親コメント
        • by Anonymous Coward
          元から使ってない奴にとってはどうでもいいし、
          もう使ってる奴にとっては知ってて当然(知ってなければHP(ホームページ)を見ろ)。
          • by Anonymous Coward
            >元から使ってない奴にとってはどうでもいい
            >もう使ってる奴にとっては知ってて当然

            というポリシーがVineユーザーの常識ならば、新版が出たから未だ使ったこと無い人は試してみようでなく、
            マイナーアップデートに重点を置いたニュースにバリューは無いって事ですよね。
            HPさえ情報源としておけばいいのだから。

            それと、元から使ってない人がVineユーザーって傲慢だなあと思いかねない貴方のコメントは、
            前提知識を見誤っているタレコミ文より、Vineコミュニティの印象を不当に貶めているのですが。
            • by apt (28270) on 2007年02月25日 1時00分 (#1116409) 日記
              元から使っていない人はsources.listを書き換えてアップグレードなんてしないと思う。
              そういう人はインストール用のisoイメージを使うとか、たぶん別の手段をとるはず。
              元から使っていない人が、4.1が出てから、わざわざ4.0をインストールしてアップグレードしますか?

              そういう意味で、元コメントの

              > 元から使ってない奴にとってはどうでもいい
              は正しいと思う。
              親コメント
    • by Anonymous Coward
      1st post に「余計なもの」かよ・・・
      まったく・・・

      オリバ意固地になってないで変更してくれよ。

      余計なものをプラス補正するとかなり追いやすくなります。
  • by Anonymous Coward on 2007年02月24日 17時19分 (#1116212)
    パチスロ?
  • by Anonymous Coward on 2007年02月24日 17時43分 (#1116232)
    CR のページ見てたんだけど
    > GNOME 2.14 を中心に最新のデスクトップ環境を提供しました。
    最新は 2.16なんだけどなぁ…
  • by Anonymous Coward on 2007年02月25日 3時50分 (#1116452)
    自分だけだろうけど、Vineの入っている鯖は「枯れているハード」が多いです。
    電源回路のコンデンサが懐妊して、ジャンク屋で拾ってきた寸法の合わない「外付け電源」で生きている生命維持装置状態の鯖とか。
    モニタの映らないiMacDVと、液晶の壊れたFMVとか。

    ええ、HDD以外は全部もらい物ですよ?
    #ようやく捨てる目処が立ったorz
  • by Anonymous Coward on 2007年02月25日 9時23分 (#1116491)
    素の4.0で動いたけど、aptし続けてると 動かなくなっちまった
    cent-os で動いてるからいいやって 放置w
    #正式サポートOSじゃないから、別にいいんですけど
    そういえばXming multiple+start no client じゃないと動かないし
    #独自に手を入れてる弊害ですかね
typodupeerror

海軍に入るくらいなら海賊になった方がいい -- Steven Paul Jobs

読み込み中...