パスワードを忘れた? アカウント作成
15468046 journal
日記

ujimushiの日記: ubuntu 21.10でScilab6.1を動作させる方法

日記 by ujimushi

ubuntu 21.10でScilab 6.1を動かそうというアレな皆さんこんばんは。

前回のubuntu 21.04でScilab 6.1を動作させるあれこれに引き続き,21.04 → 21.10にアップデートして動かなくなったのをとりあえず起動できるようにする覚え書きです。
ですので,基本的に21.04でやったことは21.10でも必要ですのでアレな方は上のリンクも参考にして下さい。

起動した時に「libldap-2.4.so.2がないよ」とエラーが出て停止するので

cd /lib/x86_64-linux-gnu
sudo ln -s libldap-2.5.so.0.1.1 libldap-2.4.so.2

とシンボリックリンクをはって,さもlibldap-2.4.so.2があるようにごまかします。(実体はlibldapのバージョン2.5)

最近はすっかりjulia言語に移行したためあまり使っていませんが,scilabのグラフは後から手で表示範囲とか変更できますしその点は便利だと思います。

この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。
typodupeerror

計算機科学者とは、壊れていないものを修理する人々のことである

読み込み中...