パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

ほとんどのAndroid端末では「最新OS」を利用できない」記事へのコメント

  • 何世代も前(今時なら1.xとか)だと、
    さすがにアプリもサポートしてくれないだろうし、
    実用上問題が出てきそうだけど、
    1、2世代前程度でも、それ程問題になるものなの?

    Androidの事情は詳しくはわからん、教えてエロい人。
    • by Anonymous Coward on 2011年10月28日 18時50分 (#2041561)

      2.1から2.2は, Flash再生やら追加されてるからコンテンツの閲覧に関しては影響あるかもしれん。
      けど, 2.2→2.3は一般的に使う分にはそれほど問題にならないと思う。
      個人的には, OSのアップデートに関してはユーザ毎にやれるようにしてほしいけどなぁ。
      日本のキャリアは, もう少しROOT権限を取りやすくしてくれないものか。

      # IS03のROOTのとりにくさは異常

      親コメント
      • by Anonymous Coward

        >日本のキャリアは, もう少しROOT権限を取りやすくしてくれないものか。

        たやすくROOT権限奪取できるような仕様にしておいたら、素人が手出して
        酷いウイルスに感染されやすい携帯端末が増えて、ウイルスが爆発的に増殖する土壌ができてしまう。

      • by Anonymous Coward

        簡単にrootとれるシステムってのは、無闇にセキュリティ低くする奴が多そうで危ない

※ただしPHPを除く -- あるAdmin

処理中...