パスワードを忘れた? アカウント作成
358290 journal

TA_GC8の日記: 2.2.17 - 2.4.12

日記 by TA_GC8
ようやくカーネルを2.4系にアップグラーデ。
しかし、Kernel Panicを起こした・・・
調べてみると、initrd=/boot/initrd-2.4.12が必要らしいので、grubのmenu.lstに追加。
そしたら、無事起動。

今度はapmが有効になってない、menu.lstには apm=on が書いてあるのに・・・
また調べてると、acpi=off を追加したらよろしいみたいなので acpi=off apm=on とした。
/etc/modulesにもapmを追加。

今のところ、一応快適に稼動しております。
401151 journal

TA_GC8の日記: woody

日記 by TA_GC8
woody環境構築のために、まずはpotatoをCD-ROMからベースシステムのみインストール。
終了したら、woodyのパッケージを持ってくるように/etc/apt/sources.listを編集

参考にした作業順序によると
1.apt-get update
2.apt-get remove local-ja
3.apt-get dist-upgrade (apt-get -f dist-upgrade)
だが、日本語環境を構築していないので、1と3を実行

dist-upgrade 終了後
/etc/locale.genのja_JP.EUC-JPの「#」を外すらしいのだが、なぜか書かれていないので自分で書きこむ
その後、特に問題もなくアップグレード完了
# cat /etc/debian_version
testing/unstable
となっているので、これでめでたくwoodyになったようだ。
typodupeerror

日本発のオープンソースソフトウェアは42件 -- ある官僚

読み込み中...